Schaltbare Effektwege

Wenn ich in meinem Effektweg ein Delay ( z.B. Marshall ED1 ) mit großer Delayzeit und Wiederholungsrate betreibe, so wird das Ausklingen des Effektes abgeschnitten, sobald ich den Loop deaktiviere. Es fehlt also das "Spill Over".

Die Aktivierung Deines Effektweges erfolgt auf seiner Returnseite. Diese Anordnung hat bei Verwendung langer Delays den von Dir erwähnten Nachteil, welchen wir bei der Konstruktion Deines Verstärkers bewusst in Kauf genommen haben - und dafür gibt es gute Gründe:

Der Vorteil dieser Anordnung ist nämlich, dass an der Send Buchse stets ein Signal zur Verfügung steht, welches Du für zusätzliche Geräte verwenden kannst. Zudem kannst Du dabei gleichzeitig returnseitig weitere Signalquellen anschliessen (z.B. eine externe Preamp...) - und diese mit der Effektwegschaltung aktivieren bzw. deaktivieren.

Den in der Fragestellung aufgezählten Nachteil kannst Du übrigens ganz simpel umgehen: Du benutzt ganz einfach zur Aktivierung dieser speziellen Effekte den Bypass-Schalter Deines Effektgerätes. Alternativ kannst Du aber auch einfach Deine Spielweise der Effektwegschaltung anpassen, indem Du nämlich den Effektweg gleichzeitig mit dem Anschlag der ersten Delay-Note aktivierst und die Delayfahne erst ausklingen lässt, bevor Du gleichzeitig mit der nächsten betonten Note den Effektweg ausschaltest.

Wenn ich meinen FX-Loop hinzuschalte wird das Signal immer einen Tick leiser, egal ob auf wet, dry oder irgendwas dazwischen. Auch +4 oder -10 db machen keinen Unterschied.

Es handelt sich keineswegs um einen Fehler des Amps, sondern um einen Qualitätsmangel des Effektgerätes.

Bitte mach dazu einmal den folgenden Test:

  1. Verbinde mit einem Patchkabel FX-Send und FX- Return des Amps.
  2. Dann drehe am Amp FX-Mix voll auf.
  3. Dann schalte den Effektweg mehrfach ein und aus.

>>> Hierbei darf kein oder nur ein kaum wahrnehmbarer Pegelunterschied hörbar sein. Ist dies der Fall, so ist der Amp in völlig in Ordnung!

Hinweis: In den Mischpositionen des FX-Mix Reglers wird der Pegel bei eingeschaltetem (!) Effektweg sogar minimal erhöht. (Auch das kann am besten einmal per Patchkabel getestet werden.) Dies ist beabsichtigt und völlig normal. Ist der Effektweg überhaupt nicht belegt, so darf innerhalb eines Grundsounds kein Lautstärkeunterschied auftreten - es sei denn gleichzeitig werden auch die programmierten Masterregler umgeschaltet, wie z. B. in der JVM-Serie möglich.

Tritt der genannte Effekt auf, sobald ein Effektgerät eingeschleift ist, nicht jedoch mit dem Patchkabel, so ist das Effektgerät eindeutig für den Pegelverlust verantwortlich. Ursache: Die meisten Effektgeräte haben leider selbst noch im Bypassbetrieb Pufferverstärker aktiv, welche nicht nur den Frequenzgang beschneiden, sondern auch die Dynamik und die Pegelverhältnisse negativ beeinflussen können. Bei diesen Effektgeräten muß der Signalverlust mit dem Effektgerät selbst wieder aufgeholt werden. Nur ein Effektgerät mit Hardware-Bypass (wie z. B. ein Marshall Bodenpedal) verhält sich im Bypassbetrieb wirklich klangneutral. Es gibt aber auch hochwertige, gepufferte Effektgeräte, welche sich (wie z. B. das alte Marshall JFX1) absolut pegelneutral verhalten.

#LIVEFORMUSIC